I messed up when posting a picture

Discussion in 'All Things AE Related' started by JahaRa, May 5, 2021.

  1. JahaRa

    JahaRa Noble

    Messages:
    551
    Can someone fix the picture I posted in the Pets thread? It is too large and I can't edit it.
     
    • Thanks Thanks x 1
  2. nivek

    nivek As Above So Below

    Messages:
    24,200
    I don't see anything wrong with the image, it loaded on the page just fine...What did you want fixed?...

    ...
     
    • Thanks Thanks x 1
  3. nivek

    nivek As Above So Below

    Messages:
    24,200
    I should also mention, if anyone wants to edit or change a picture after posting, when you click on the edit link to edit your post, click the more options button next and it will open a page for edit the picture...

    ...
     
    • Like Like x 2
    • Thanks Thanks x 1
  4. pigfarmer

    pigfarmer tall, thin, irritable

    Messages:
    5,369
    One problem I found is that when posting a picture you have to wait for it to fully upload. There's a little progress bar that pops up showing it in progress and when you see it appear below the text box and an attachment you can hit the 'post' button.

    It helps to reduce the size of the pic. I usually use mspaint or the like to reduce it by 75% or so unless it's something I really want to show detail on.
     
  5. JahaRa

    JahaRa Noble

    Messages:
    551
    Once the progress bar finished and I clicked submit the picture was so big I could not click edit. I will go back and look at it now and see. Thanks
     
  6. JahaRa

    JahaRa Noble

    Messages:
    551
    I see now it is ok. I guess I just needed to give it time.
     
    • Agree Agree x 1

Share This Page